Back to News

Vulnérabilité HeartBleed d'OpenSSL : eWON et Talk2M à l'abri !

Comme vous le savez peut-être, une vulnérabilité de sécurité Internet mondiale, appelée « Heartbleed », a été découverte la semaine dernière dans le célèbre logiciel de sécurité open source OpenSSL.

Nous ne pouvons que nous réjouir des résultats du rapport d'audit de nos produits et services en termes d'impact :

  • Serveur d'accès Talk2M Pro et Free+ : aucun impact.
  • Serveurs VPN Talk2M Pro et Free+ : aucun impact.
  • eCatcher : aucun impact.
  • eWON (tous les modèles: CD, Cosy, Flexy) : aucun impact.
  • eFive : aucun impact.
  • Serveur M2Web : correctif de sécurité officiel appliqué dès le 8 avril 2014, soit le jour de l'annonce de la vulnérabilité et de la publication du correctif

En ce qui concerne le serveur M2Web, notre équipe a immédiatement réagi au rapport de sécurité et directement appliqué le correctif sur le serveur afin de le protéger contre des attaques potentielles. L'analyse des journaux et du contenu du serveur n'a révélé aucune attaque ou compromission de ce dernier.

Votre cybersécurité est notre priorité. Nous y accordons une grande importance.