Back to News

OpenSSL HeartBleed: eWON e Talk2M sono al sicuro!

Come forse saprete, la scorsa settimana è stata rilevata una vulnerabilità per la sicurezza Internet a livello internazionale, definita "Heartbleed", nel famoso software open source per la protezione OpenSSL.

Siamo felici di farvi sapere se i nostri prodotti e servizi sono stati colpiti:

  • Server per gli accessi Talk2M Pro e Free: non interessati.
  • Server VPN Talk2M Pro e Free: non interessati.
  • eCatcher: non interessato.
  • eWON (tutti i modelli: CD, Cosy, Flexy): non interessati.
  • eFive: non interessato.
  • Server M2Web: patch di protezione ufficiale applicata l'8 aprile 2014 (lo stesso giorno in cui è stata annunciata la vulnerabilità).

Per quanto concerne il server M2Web, il nostro team si è attivato subito dopo l'annuncio del bug di protezione applicando la patch al server e schermandolo da possibili attacchi. L'analisi dei registri e le indagini sui contenuti dei server non evidenziano alcuna prova che il server sia stato attaccato o compromesso.

La vostra sicurezza in rete è la nostra preoccupazione giornaliera. Per noi è cruciale.